Home » Mikrotik Router Basic Configuration

Mikrotik Router Basic Configuration


Mikrotik Router Basic Configuration

 Basic mikrotik setup

IP Address Configuration:

/ip address

add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.1.255 interface=LOCAL

add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN

DNS Configuration:

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8

 NAT Configuration:

/ip firewall nat

add chain=srcnat action=masquerade src-address=192.168.1.0/24 out-interface=WAN

IP Route Configuration:

 /ip route

add dst-address=0.0.0.0/0 gateway=103.7.248.201

Simple Queue Configuration For Client 192.168.1.2:

/queue simple

Add name=”xxx” target-addresses=192.168.1.2/32 interface=LOCAL parent=none

      packet-marks=”” direction=both priority=8

      queue=default-small/default-small limit-at=0/0 max-limit=512k/512k

      burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s

      total-queue=default-small

Simple Queue Configuration For Client 192.168.1.3:

/queue simple

Add name=”yyy” target-addresses=192.168.1.3/32 interface=LOCAL parent=none

      packet-marks=”” direction=both priority=8

      queue=default-small/default-small limit-at=0/0 max-limit=1M/1M

      burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s

      total-queue=default-small


Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: